Автор Тема: Не пишет видео в mp4 и avi - только звук  (Прочитано 121 раз)

vvib

  • Newbie
  • *
  • Сообщений: 1
    • Просмотр профиля
Здравствуйте.
UVScreenCamera 6 Pro. Сборка 6.6.0.426 Pro. Лицензия 2055-6059.
Два вопроса:
1. После загрузки первый ролик записывается нормально и сохраняется в mp4. Если, не закрывая программу, пытаешься записать еще один (другой) при сохранении в mp4 (то же и в avi) сохраняет только звук (черный экран). Третий, четвертый - опять только звук ... При этом, когда сохраняешь - прогресс-бар или стоит на 0% или не 1% или на 2%, а потом через некоторое время предлагает открыть папку с сохраненным файлом, но там только звук ...
Если программу закрыть, а потом открыть, то первый ролик опять пишет, а остальные нет.
Проект с пустым роликом в редакторе открывается (после попытки записи) - там все есть и ролик можно просмотреть, но из редактора опять видео не сохраняется ...
2. В записанном ролике нижняя часть кадра как бы затонирована серым цветом - это так задумано или что-то не то ?
Прикладываю пару записанный (но в этом показывается только начальный экран, без остальных кадров - этот к письму не прикрепляется) и пустой.
Спасибо. 

admin

  • Administrator
  • Hero Member
  • *****
  • Сообщений: 608
    • Просмотр профиля
Re: Не пишет видео в mp4 и avi - только звук
« Ответ #1 : Июль 25, 2020, 12:39:46 pm »
Здравствуйте.
1. А можете прислать еще файл UVScreenCamera.log из папки %temp% (прямо так и наберите в проводнике)?
2. Во вложении только 1 mp4 файл без видео, поэтому про серый цвет внизу пока не понятно.