Автор Тема: Отсутствует звук при экспорте в avi  (Прочитано 4943 раз)

dken

  • Newbie
  • *
  • Сообщений: 8
    • Просмотр профиля
Отсутствует звук при экспорте в avi
« : Февраль 06, 2014, 10:20:07 pm »
В проекте звук есть, делаю экспорт в exe файл звук есть,
делаю экспорт в avi с xvid (скачивал с вашего сайта и ставил с установкой программы), галочка звук стоит, нету звука в итоговом файле!!!
пробовал другие кодеки из списка, ни один не сохраняет звук

срочно исправьте!

версия 5.0.0.241 Pro final лицензия
« Последнее редактирование: Февраль 06, 2014, 10:45:42 pm от dken »

admin

  • Administrator
  • Hero Member
  • *****
  • Сообщений: 537
    • Просмотр профиля
Re: Отсутствует звук при экспорте в avi
« Ответ #1 : Февраль 06, 2014, 11:50:53 pm »
Судя по присланным скриншотам, программа не смогла скачать дополнительные модули после регистрации.
Отправил дополнительные модули на e-mail.

evgeshka968

  • Newbie
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Отсутствует звук при экспорте в avi
« Ответ #2 : Март 29, 2014, 02:00:08 am »
Здравствуйте, Админ!
Помогите решить проблему.
Сегодня обновился до 5 версии и при экспорте в *.avi в готовом файле отсутствует звук.

admin

  • Administrator
  • Hero Member
  • *****
  • Сообщений: 537
    • Просмотр профиля
Re: Отсутствует звук при экспорте в avi
« Ответ #3 : Март 29, 2014, 11:29:30 am »
А в 5 версии Вы используете ключ от 4 версии?

evgeshka968

  • Newbie
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Отсутствует звук при экспорте в avi
« Ответ #4 : Март 29, 2014, 11:48:10 am »
да, где-то на форуме увидел, что можно использовать

admin

  • Administrator
  • Hero Member
  • *****
  • Сообщений: 537
    • Просмотр профиля
Re: Отсутствует звук при экспорте в avi
« Ответ #5 : Март 29, 2014, 01:01:45 pm »
Не, не будет работать. Нужно либо использовать 4 версию, либо обновить лицензию
http://uvsoftium.ru/upgrade_uvsc.php (http://uvsoftium.ru/upgrade_uvsc.php)

evgeshka968

  • Newbie
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Отсутствует звук при экспорте в avi
« Ответ #6 : Март 29, 2014, 05:17:53 pm »
ясно.
спасибо.

evgeshka968

  • Newbie
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Отсутствует звук при экспорте в avi
« Ответ #7 : Март 29, 2014, 06:31:37 pm »
Не, не будет работать. Нужно либо использовать 4 версию, либо обновить лицензию
http://uvsoftium.ru/upgrade_uvsc.php (http://uvsoftium.ru/upgrade_uvsc.php)
Откатился обратно на четвёртую и там перестал звук писаться в avi

admin

  • Administrator
  • Hero Member
  • *****
  • Сообщений: 537
    • Просмотр профиля
Re: Отсутствует звук при экспорте в avi
« Ответ #8 : Март 29, 2014, 07:54:32 pm »
Пришлите скриншот окна регистрации на support@uvsoftium.ru
Файлы swf.dll, flv.dll, gif.dll в папке программы есть?

evgeshka968

  • Newbie
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Отсутствует звук при экспорте в avi
« Ответ #9 : Март 29, 2014, 09:50:52 pm »
Пришлите скриншот окна регистрации на support@uvsoftium.ru
Файлы swf.dll, flv.dll, gif.dll в папке программы есть?
таких файлов нет :-[
скриншот отправил

buk4a

  • Newbie
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Отсутствует звук при экспорте в avi
« Ответ #10 : Май 12, 2014, 08:57:51 pm »
У меня та же проблема, но все перечисленные три файла на месте!  :(

admin

  • Administrator
  • Hero Member
  • *****
  • Сообщений: 537
    • Просмотр профиля
Re: Отсутствует звук при экспорте в avi
« Ответ #11 : Май 13, 2014, 02:48:39 pm »
Скорее всего что-то с лицензией. Пришлите скриншот окна регистрации на support@uvsoftium.ru

buk4a

  • Newbie
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Отсутствует звук при экспорте в avi
« Ответ #12 : Май 13, 2014, 04:03:49 pm »
Я правильно понял, что в коде есть "закладка", которая, при липовой регистрации, препятствует нормальному функционированию программы?

admin

  • Administrator
  • Hero Member
  • *****
  • Сообщений: 537
    • Просмотр профиля
Re: Отсутствует звук при экспорте в avi
« Ответ #13 : Май 14, 2014, 10:30:03 pm »
Да, при неправильной регистрации программа работает неправильно (в частности при экспорте).

Вибросканер

  • Newbie
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: Отсутствует звук при экспорте в avi
« Ответ #14 : Июнь 07, 2014, 10:06:15 am »
Нет звука при экспорте в AVI. Хотя "3 файла" я скопировал в папку программы